Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Here is the scenario my friend and I have:

  • Installed Norton Utilities and performed "optimize" (mistake 1)
  • Upon reboot, chkdsk runs and starts spitting out "replacing invalid security id with default id for file #xxx" for about 200 000 files. My friend interrupts this because he thinks it's messing up with files (mistake 2)
  • Upon another reboot, Windows Vista hangs with a black screen, disk being accessed and mouse cursor movable.

What I understand is chkdsk was trying to fix file security descriptors and it messed up some of them, or it repaired some of them, but other files are not accessible; so Windows can boot up to a certain point but hangs there.

All of this is happening on a Windows Vista system with full disk encryption on. We don't have the administrator password or encryption recovery password. I believe disk encryption is not corrupted.

These are what I tried:

  • Safe mode. Doesn't work, Windows again hangs with a black screen with mouse cursor.
  • Recovery disk from systemrecovery. This loads fine but it can't find the OS because disk is encrypted. manage-bde doesn't work either.
  • Ubuntu. Can't see the disk again.

I believe there is a chance that this situation can be solved if I can run chkdsk during "Advanced Boot Menu" where "Safe Mode" etc appears.

Is there a way to achieve this? Are there any alternatives we can try? Any help is much appreciated.

share|improve this question
The joy of encryption gone bad. Don't lose the original admin password, back up encryption recovery info and keep in a safe location. Encryption is meant to prevent recovery of data if it falls into the hands of people who don't have these very important pieces of information, which is what you become if you lose them. – Fiasco Labs May 5 '12 at 16:42
Unfortunately this is an enterprise laptop, not a personal one. To make things worse, they do not have a online backup solution either, so it's mostly the company's mistake. Anyways, the problem has been resolved; we were able to boot with Bart PE and access the encrypted disk using a tool, so all files are backed up now. Thanks! – mea May 6 '12 at 22:34
System restore! – CyberJacob Nov 7 '13 at 8:25
1) For future reference: Your enterprise admin would have had that password. 2) No backups on a work laptop? Does that mean that the laptop was to be used as a thin client or that all data is supposed to be on the network drives? (in which case no backup makes sense. It could just reimage the laptop and you would loose nothing because no data was on the laptop). – Hennes Nov 2 '14 at 12:55

Just wanted to follow up with this. Turns out drive was encrypted with PointSec utility. The workaround was to download BartPE + Disk Mount Utility from Check Point software. We successfully accessed the encrypted disk and copied files.

I tried running chkdsk a few more times but it didn't help restoring file permissions. If there is any way to restore file ACL permissions from command line within BartPE, I'd be glad to know.

share|improve this answer
I'd say count your blessings. – Daniel R Hicks May 7 '12 at 1:39

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.