Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Problem

Okay, so I don't want to give away the game because it is in beta currently. But here is the scoop. I have been trolling their forums for quite some time now and quite a few people seem to have had this problem in the past.

Basically everything is working except the chat. In the logs I can find the spot where it says attempting to connect to chat.gameswebsitegoeshere.com and every time it fails.

Attempted solutions

On the forums it seems that a lot of people that have had issues similar to this have fixed it by typing:

netsh winsock reset catalog

I have done this 5-6 times and restarted the computer every time. No go. Someone else on the forums has recommended typing:

netsh int ip reset.log hit

But cmd.exe says

unrecognized or incomplete command.

Originally the error log was saying "invalid SRV" along with "connection refused".

DNS issues

I changed my DNS to Verizon 4.2.2.1 from AT&T and that fixed the "invalid SRV". I noticed that sometimes when I first go to a website, it won't load. It will say

Oops! Google Chrome could not find www.popsci.com

then I refresh and it loads.

When I went to reinstall the game when it started trying to download the game files I had to retry 3 times before it actually connected to dl.beta.gameswebsitegoeshere.com.

I removed Malwarebytes and SUPERAntiSpyware, turned on/turned off Windows firewall. I port forwarded 5222 on my router (5222 is what is used by the chat).

I am running Windows 7 Ultimate. I have a Motorola NVG510 router/modem.

share|improve this question
    
Can you change your dns servers to 8.8.8.8 and 8.8.4.4 and check if it persists ? –  HackToHell May 5 '12 at 17:19
    
I will try this thanks. –  steakbbq May 5 '12 at 18:19
    
well i dont seem to have the problems with websites not loading anymore, however i still can not chat in that game. –  steakbbq May 5 '12 at 18:25
    
actually it just happened again using 8.8.8.8 and alternate 8.8.4.4 –  steakbbq May 5 '12 at 18:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.