Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I just got my ATT internet and instead of a modem I got a modem/router combo, a 2wire 3801HGV. Problem is I want to use my own router instead of theirs. Is there a way I can disable the router part of their device and just use it as a straight modem so I can connect my router to it?

share|improve this question
add comment

3 Answers

Yes. Log into the router. Usually it's http://192.168.1.254. Log in with the system password, which should be on a sticker on the router. (If not, ask AT&T for it.)

Under Settings or Event Notifications you'll find a "Router behind Router" checkbox. Check it. Save. You should get a page prompting you again for the system password. Enter it again.

share|improve this answer
    
I saw these setting and tried it, but it still doesn't seem to be working. –  Steve Robbins May 6 '12 at 4:06
    
Can you describe the issue? –  David Schwartz May 6 '12 at 18:51
    
Basically the same as before, almost like nothing changed. After enabling router behind router detection is there another step or should it just work? –  Steve Robbins May 7 '12 at 20:23
    
You didn't say what the problem before was though. So saying it was the same as before isn't really helpful. Can you reach your router? Does your router say it has an Internet connection? Does your Internet connection require PPPoE or something unusual like that? –  David Schwartz May 7 '12 at 21:28
    
The problem being connecting a router to a router. It seems this configuration didn't "modem-ize" it, so it's still acting as a router. Indicative that there's a another step in the process. –  Steve Robbins May 8 '12 at 3:06
show 1 more comment

I have one of those. Ended up turn on "bridge mode" which turns it into a modem because it had CPU issues when the NAT table got very large and added very bad latency.

There is a separate advanced control panel http://routerip/mdc that has more advanced settings there to allow you to do this. I don't have your exact modem, but the setting you are looking for is "bridge mode".

Note that this method will require the new router or device to establish the PPPoE connection itself which you will need to configure to do.

EDIT: Also, your ISP (ATT) is not likely to support this setup. But you can always switch it back to a router when support is needed.

share|improve this answer
    
/mdc 404s... =[ –  Steve Robbins May 6 '12 at 3:55
    
@stevether, I guess that may not be in that particular router. The option my be elsewhere or it may not have that mode. –  Nick Whaley May 6 '12 at 5:35
add comment

page 40 of the following manual shows how to enable bridge mode on the 3801. I personally haven't tried it since I was researching the same issue for my sister. But it does seem to be a supported mode by the hw... Maybe your ISP disables it.

http://hackingbtbusinesshub.files.wordpress.com/2011/11/3801hgv_user_guide_rev-1-0.pdf.

share|improve this answer
    
Welcome to SU! Please include an actual solution into your answer, instead of mere link. Thanks. –  Martin Prikryl May 20 '13 at 12:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.