Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows XP Pro desktop and a Mac laptop. I connected the laptop to the PC with an Ethernet cable. I then picked the folder I wanted to transfer over and I "shared" it. I then connected with the Mac to the PC by "connecting to a server" and punched in the required information to log in the computer. I then found the folder I wanted to transfer. There is a total of 53.3GB's of .jpegs in there, and ONLY .jpegs. When I open the folder (named "pictures") the Mac sees it as an empty folder, as in, there is nothing in the folder.

I thought that maybe it doesn't see any images because it's on the PC. I then proceeded to drag and drop the folder over and the Mac recognized that there are indeed pictures in there, because it started coping over the 63 thousand and some odd photos, and it took 2-3 hours. After that was complete, I open the newly copied over folder on my desktop and once again, it was empty.

I tried transferring over some of the photos through an external hard drive and it did the exact same thing; didn't see the photos. But I transferred them over with a USB flash drive, and it did.

What could be going on?

share|improve this question
add comment

2 Answers

Have you tried turning on the FTP server on the Mac laptop, and sending the files through ftp with Filezilla or something from the PC? More cumbersome to be sure, but it might work.

Definitely experiment with sending just a few files first (you don't want to wait hours and then found out it doesn't work).

What might be going on is that you are not sending it to the folder you think you are sending it to. Have you tried poking around on the laptop to see if there is another folder with the same name that received the files?

share|improve this answer
add comment

The problem is likely simply permissions. Right click that Pictures folder, go to properties, and check the permissions to make sure that the user you're logging in as has access to read that folder.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.