Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Not sure what's up with this. But my default bind for ctrl-` in Sublime Text 2 doesn't work. I can rebind it to something else, that works, but the app doesn't recognize any bind involving the ` key.

I'm on a late 2011 15" MacBook Pro and running Windows 7 via Bootcamp.

One of the problems appears to be, after logging input, that when I hold the control button, Sublime Text believes that the input that was pressed was \.

If I hold the Fn key, I can actually convince it that yes, it is a backquote. But once I started looking at this, I found all kinds of other weird little issues.

Language is set to United States English, and the keyboard is set to United States (Apple).

Any ideas?

share|improve this question
    
So it turns out that the United States (Apple) keyboard was the culprit. I set standard US keyboard to default and everything works now, and there's no apparent downside. – Charles Randall May 6 '12 at 3:04
    
In two hours, you can answer your own question — please do that as soon as you can. Thank you! – slhck May 6 '12 at 8:45
up vote 0 down vote accepted

The United States (Apple) keyboard is the culprit. Setting the keyboard to standard US keyboard as default fixes the issue, with no apparent downside.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .