Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Nautilus 3.4.1 on Ubuntu 12.04.

What I normally like to do, if I am searching for all items in a directory that have names that start with say the letter 'A' is the following:

Suppose I have an item (a file or a directory) called Acd and another called Anr.

Then when I type 'A' into the window itself, I see that selection jumps to Acd. good. Now what I want is to type 'A' again, but have the selection jump to the next item in that directory which also starts with 'A'.

Now what happens, is that the little search window comes up, and it consumes everything I type, and I see 'AA' in that window, which is not what I want. So, I am not able to jump to the next item in the directory which happens to start with the letter 'A'.

I want to DISABLE this feature, so that I can type one letter on the keyboard, and the file manager will move its selection to the next item which starts with that letter. (if there is another item, otherwise, nothing should happen).

This is btw how the file manager Dolphin works in KDE, I just tried it. And this is also how the file manager I was using on windows works.

If I want to search for files, I could always use the EDIT->Search option.

So, is there a way to make Nautilus behave as I described? type a letter, but NOT have the search window jump in the way?

thanks

share|improve this question

migrated from stackoverflow.com May 6 '12 at 23:28

This question came from our site for professional and enthusiast programmers.

    
This is a GNOME feature, not anything that Nautilus can control. –  Chris Morgan Apr 30 '12 at 2:36
    
Thanks Chris, I did not know this. But I just used Dolphin file manager on GNOME (using Ubuntu 12.04), and Dolphin behaved as I wanted it there. i.e. I type a letter, it jumps to the next item that starts with that letter. I would use Dolphin instead, but it has a different large bug that needs to be fixed first. (when selecting an item with the mouse, the item disappears from view!) to bad, as I liked Dolphin as a file manager. Do you know then how to disable this feature from GNOME? thanks –  Nasser Apr 30 '12 at 3:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.