Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been having an issue for a while now and no one has been able to figure out how to solve it.

Our team's group email address is one of the cached email addresses in my Lotus Notes 8.5 (shows up when I start typing). The problem is that when it sends to this address it is not grabbing the current version of the group addresses, but rather the list from when I originally used it. Some new members have joined our team, and some have left, so it has made using the group address all but pointless to use.

No one else on my team has the same issue, the correct addresses are pulled every time and they are on the same version as I am.

Is there a setting I need to change or something else I can do? Thanks.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

In preferences-->contacts, you should be able to check the 'do not automatically add: any names to recent contacts' Then wipe out the local copy of the group. This is kind of blunt force, but in general, I've noticed that users don't really like the automatic contacts.

You can also edit the current location and go to the mail tab and change teh mail addressing to server then local, and I believe it'll use the server copy of the group when auto completing instead of your local copy.

share|improve this answer
    
That worked, thanks! –  RiddlerDev May 9 '12 at 18:40
    
No problem, glad it helped. –  Zach May 9 '12 at 22:31

Take a look in your personal contacts database....see if you have an entry for the group name there. That is a common source of outdated group definitions.

hth!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.