Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some reason only some HTML-formatted emails I receive get blue-underlined like this screenshot. This problem is not with the original message, since my co-workers do not have this underline and I see can such messages normally for a couple of seconds and then see as Outlook progressively adds underlines to each word. This underline is the same style as "incorrect syntax" when composing a new message or in Word. How do I turn this off for the incoming messages?

Example

share|improve this question
    
If you mouse over the lines, or right click them, does it give any indication about what "error" it is trying to identify? –  techturtle May 7 '12 at 21:56
    
If I right-click on that text, context menu has disabled "Make this text consistent with formatting...." It looks like this. –  Mxx May 8 '12 at 15:51
    
Could you please also post the message headers as described here ? –  harrymc May 23 '12 at 18:13
    
Can you explain why do you want to see headers of that message? –  Mxx May 23 '12 at 21:13
    
I want to see how the message was constructed and its metadata. This might not help, but it completes the picture. –  harrymc May 24 '12 at 6:54

5 Answers 5

up vote 2 down vote accepted

While other answers were helpful in directing me to the final solution, ultimately this option was in another location. Settings in MS Word have no relation here at all.

Outlook -> Outlook Options -> Mail -> Editor Options -> Advanced -> Disable "Mark formatting inconsistencies".

Outlook options

share|improve this answer

Outlook uses Word as it's editor. So it's possible you will need to adjust Word options.

I don't have an HTML message like that to try this on, but you can check in File>Options>Advanced>Editing Options and remove the check from Mark Formatting Inconsistencies.

enter image description here

You might have to close Outlook and reopen it for a change to take place. Hope this helps you.

share|improve this answer
    
Hmm..But I do want this functionality when I'm editing, not when I'm reading. From what I understand, if I remove that checkmark, it'll disable for editing as well? –  Mxx May 10 '12 at 0:38
    
Hmm, I just checked my Outlook and I don't have "Editing Options" in Advanced. I have that in Word, but not Outlook. And in Word both boxes are clear just like in your screenshot. –  Mxx May 11 '12 at 15:52
    
@Mxx: To my understanding, Outlook uses the Word HTML rendering engine to display HTML mails. So I wouldn't be too surprised if a setting in Word would have an affect on this. –  Oliver Salzburg May 23 '12 at 15:02
    
Like I said above, in Word I have that option disabled.. –  Mxx May 23 '12 at 17:22

My O'Reilly webcast notice has come in, and the display is entirely normal with no wavy lines anywhere, as shown below. The conclusion is that some setting of Outlook or of Word is responsible for these lines.

With no hands-on access to your computer, it is hard to guess what it can be. What I suggest is to scrutinize carefully all the settings of Outlook, then of Word, trying to find a reason. Of special interest should be all options relating to spelling or syntax of incoming mail.

If you cannot find the responsible setting, my only idea is to reset back to default setting, starting with Outlook.

For outlook : run outlook.exe /firstrun. You could also try using a new user profile.
For word : see How to reset user options and registry settings in Word.

image

share|improve this answer
    
sigh..That's what I've been telling all this time. The message itself does not have these underlines. It is something in Outlook...which is why I posted the original question. –  Mxx May 29 '12 at 2:37
    
Try another Outlook profile to see whether this is really an Outlook setting. –  harrymc May 29 '12 at 4:52
    
Outlook 2010 does not have /firstrun parameter. Here's a page that lists all the available options office.microsoft.com/en-us/outlook-help/… Creating a new Outlook profile also did not fix the problem. However, resetting Word's registry did. But it also nuked a bunch of my Outlook customizations. Now I'll be slowly restoring them back and see if any of those settings cuased this problem. –  Mxx May 29 '12 at 16:05
    
If you find out which setting, please share it with us. –  harrymc May 29 '12 at 18:32

Word may still be tracking formatting inconsistencies even though the setting shows to be 'off'.

  • Reboot your computer to obtain a clean state.
  • After login, close any just started running programs.
  • Open Outlook and compose a new message
  • Within the message editor (Word) view File > Options > Advanced > Editing Options.

    If you see check marks in the boxes for Keep Tracking of Formatting and Mark Formatting Inconsistencies then uncheck them and Exit (File > Exit) Outlook. Re-open Outlook and test the HTML message for the presence of unwanted lines.

    If you do not see check marks in either box then check both options and Exit (File > Exit) Outlook. Re-open Outlook and test the HTML message. You should see lines. Compose a new message and return to the Advanced Editing Options dialog. Uncheck both Keep Tracking of Formatting and Mark Formatting Inconsistencies. Exit Outlook. Re-open Outlook and view the HTML message. Hopefully you will not see lines.


If the above does not succeed there are at least four remaining possibilities:

  • Your outlook profile is corrupt

    Build a new outlook profile as described by harrymc and see if the unwanted blue wavy lines persist.

  • You have an add-in that is interfering with outlook

    Start outlook from a command prompt using outlook.exe /safe. Does the unwanted behavior continue?

  • You have an add-in that is interfering with Word

    Start Word from a command prompt using winword.exe /a to disable addins and avoid loading normal.dot

    Start Word from a command prompt using winword.exe /safe for Safe Mode. Does the unwanted behavior continue?

    Start Word from a command prompt using winword.exe /r to refresh the registry settings stored for Word on the local computer.

  • Your Word normal.dot template is corrupt

    While Office and Outlook are completely closed. Backup and delete normal.dotm. Does the unwanted behavior continue?

share|improve this answer
  1. Go into File
  2. Go into Options
  3. Go into Mail
  4. Go into Signatures
  5. Go into Personal Stationery
  6. Under Replying or Forwarding Messages, make sure the font is not set to underline.
share|improve this answer
    
The blue squiggly lines pictured are not font underlines. –  Ƭᴇcʜιᴇ007 Sep 11 '13 at 17:10
    
I'm not replying or forwarding that message. They were like that in the reading pane. Furthermore, this is not font underline. It was formatting inconsistencies like as I specified in the marked answer above. –  Mxx Sep 11 '13 at 19:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.