Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am currently using a Xoom tablet to post a question because my Windows 7 laptop is unable to pull up a page for a public wifi network asking me to agree to their terms before gaining a Internet access. This is a fresh Windows 7 install with all of my required drivers.

My ipconfig /all shows I am connected to the wifi with a default gateway of 192.168.127.254

I'm unsure what I should investigate the to determine the cause.

share|improve this question
1  
Where are you expecting to see an agreement page? What happens when you open a browser and try to go a common site such as google.com? – iglvzx May 7 '12 at 23:42
    
@Moab I haven't tried IE... I'll give that a shot next time I'm there. – Webnet May 8 '12 at 14:33
1  
@iglvzx - I expect google.com to load the agreement page, but it sits there trying to load before throwing a browser timeout page or something that tells me to check my proxy settings. – Webnet May 8 '12 at 14:34
    
@moab that worked, please submit that as an answer so I can choose it – Webnet May 10 '12 at 20:33
up vote 1 down vote accepted

Which browser are you using?, I had this issue with Chrome, opened IE and then could see the agreement page, agreed using IE, then Chrome could be used to surf.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .