Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a link in my windows Explorer to my old Nokia phone if I move the mouse during a Drag&Drop operation over it, the explorer stop working and i have is restarted...

How I get rid of this symbol? (see screenshot)

using Windows 7 Professional (SP1) I removed all of the nokia software on my device, still no luck

It also doesn't matter if I enable/disable the Bluetooth device on my notebook.

share|improve this question
    
I have the same problem. Explorer would just crash randomly while dragging files, then I realized it happened if I drag over a Bluetooth phone. –  endolith Apr 14 '13 at 18:16
    
This should help, though: lifehacker.com/5745233/… –  endolith Apr 14 '13 at 18:19
    
Thanks for the tipp but this is only a workaround, I would like to get rid of the symbol because its not working any more –  nobs Apr 15 '13 at 19:25
    
yeah, I know. me too. –  endolith Apr 15 '13 at 21:47

1 Answer 1

up vote 0 down vote accepted

Stupid infuriating Bluetooth devices:

enter image description here

  • Delete does nothing
  • Shift+Delete does nothing
  • They don't show up in Device Manager
  • They don't show up in Devices and Printers
  • Selecting them and pressing the right mouse button or the context menu button on the keyboard crashes Windows Explorer
  • Dragging a file past them crashes Windows Explorer

enter image description here

Here is a way to prevent the crashes:

  1. Open regedit
  2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID
  3. Edit → Find → Search for the name of the devices
  4. Delete the key

enter image description here

You can now select and delete the icons:

enter image description here

share|improve this answer
    
Hi thanks for the answer I deleted the entry from the registry, The icons changed the way you described but I'm not able to delete this icons After deleting they will be back when refreshing the explorer –  nobs Apr 17 '13 at 14:03
    
@nobs: Hmm... it works for me. Have you killed Explorer or restarted the computer? –  endolith Apr 17 '13 at 14:39
1  
rebooting did the trick, thanks! I wanted to vote up, but my rep isnt good enough :-( –  nobs Apr 19 '13 at 7:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.