Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently got a new motherboard for my Intel Core 2 Quad 9300-based PC (the old motherboard was fried). The old motherboard was an ASUS IP35 Pro, while the new one is a Gigabyte G41MT-S2.

Since the change in motherboard/chipset, I've noticed that when the PC is idle for a long time, the power LED is turned off and the computer doesn't respond to keyboard/mouse events. However, pressing the power button results in a near-instant restoration of state.

The computer is clearly not in S1 suspend state, since the PSU appears to be off. Is this normal behaviour for any of the ACPI states? Is this what is supposed to happen in S3?

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

Your power supply's behaviour is dictated by the power state. A computer in sleep/standby mode is said to be in the S3 state, which still requires the RAM to be powered (otherwise, you couldn't instantly resume using your computer after pressing the power button). AFAIK, the S1/S2 states are rarely (if ever) used in modern operating systems, although as @grawity mentioned, the Windows XP/2003 will only use the S1 state if wake-from-USB is enabled.

The only way to check this is to verify what you set your power settings to be, in your operating system.

Given your description, the computer indeed is in S3 mode. Your PSU appears to be off, but really isn't. It just draws so little power to keep your RAM alive that the PSU fan doesn't need to be spinning to cool it (since there's nearly a no-load condition).

Finally, it should be noted that some motherboards support waking the computer from S3 via USB (moving the mouse or pressing some keys on a keyboard will usually do it, sometimes you have to keep doing it for a minute or so).

share|improve this answer
    
Many motherboards claim to support USB wake from S3, but Windows still doesn't enable it by default, to avoid possible hangs or other malfunctions during resume due to poorly written BIOS or drivers. (For example, Windows XP only suspends to S1 if an USB device is "armed" to wake from sleep.) Wake by PS/2 keyboard is a bit more reliable; it often simply needs to be enabled in Device Manager. –  grawity May 8 '12 at 15:29
    
@grawity I believe Windows 7 does enable it by default, but I think you are correct about Windows XP. It's always worked for my Win7 machines right after being installed. Updated answer to reflect the new information, thank you! –  Breakthrough May 8 '12 at 15:33
    
Sounds about right. I'm not normally a Windows bod, and Ubuntu 11.10 seems to use S1/S2 on my system, so I was curious. –  Chinmay Kanchi May 8 '12 at 18:00
1  
@ChinmayKanchi from this article in the Ubuntu Wiki, they state that S2 was not implemented (and is equivalent to S3 under Ubuntu). S1 is deemed standby, S3 is suspend, and S4 is hibernate. It might be worth triggering each from a command line to see what's actually happening, or by checking your system log. –  Breakthrough May 8 '12 at 20:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.