Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I copyedit articles for a psych journal using Microsoft Word 2011 for Mac. I occasionally get articles with right-to-left formatting (in English), and I can't seem to rid the doc of this format. Bad enough that I can't get it out of the original (or copies of the) document, but it then ends up in my template and any other documents I copy and paste to, even when I think I've removed it.

The only work-around I've found is to ask the author to send me a new copy of the article, but I'm bound to run into a non-tech-savvy author at some point.

Any suggestions? Thanks--Jenny

share|improve this question

Too long for a comment so I suggest:

  1. For a misbehaved document, check Word Options, Advanced, Show document content, Document view: Left-to-right.
  2. Also, Customize, Home Tab, select Left-to-Right Text Direction, Add, OK.

I don't have Word 2011 to check this so may not work even if it would have done for a different version!

Step 1. may be sufficient for the sample document (or at least rule out a possible fix) and Step 2. is intended to make it easier to switch RTL>LTR at will by making visible little pilcrows with arrows in the Paragraph section of the Home tab.

share|improve this answer
2  
Unfortunately these options don't seem to exist in Word for Mac 2011 – Richard Downer Apr 25 '13 at 10:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .