Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After I shut down my computer it automatically starts up again. I've tried re-installing Windows 7 64-bit, resetting my BIOS, installing the newest drivers and also changing the boot and recovery settings.

The motherboard I have is a MSI P67A-GD65 (B3), and the processor is a Intel Core i7-2600K.

How can I shut down my computer and have it stay off? Also, what is causing it to immediately boot back up?

share|improve this question
    
Thanks for the responses so far! I have tried all the things you suggested (AC Powerloss on off, wake up events on disabledc, stop devices from waking up your computer, unplugging al the USB devices and unplug the case buttons/LEDS) but it won't work and my computer keeps starting up again. Any more suggestions I can try? –  Youri May 9 '12 at 18:05

6 Answers 6

Have you ensured that the "Restore on AC Powerloss" state is not set to "Power on"?
Change it to "Power Off"

If that doesnt fix it, unplug the wires going to Case buttons/LEDs, perhaps they are shorting out somewhere. (Ive been in that boat before)

share|improve this answer

I have the same Motherboard and similar CPU (i7 2600 not the K version) and the same issue. The computer does not stay shutdown, it boots itself back up regardless of what I tried. The only way to keep it shutdown is to flip the switch on the back of the PSU. Even then many times it immediately boots itself back up when I flip the switch back to on. I've disabled WOL settings and everything that has been suggested here as well. Even tried with no internet connection at all, AND even tried with a brand new PSU (the first one was new but I thought it was faulty). Nothing solved the issue. I've learned to just live with it, and I have to flip the switch on the PSU after shutdown. After reading about this specific board online in many threads similar to this, with virtually the same problem, I am thinking that this model of MSI motherboard is just poorly made and prone to this issue. I will never buy an MSI motherboard again, nothing else we can do. I am also studying for A+ and went thru my entire textbook about what could be the issue, tried everything, to no avail. Sometimes you just get a lemon... Buyer Beware, stay far away from the MSI P67 series motherboards.

I just wanted to add also that there are no other issues with the board, other than it's failure to stay shutdown. It runs fine, and I've been using it for over a year now, doing instense gaming, streaming on twitch, benchmarks, editing, etc, with no issues. All the benchmark scores seem to be in line with similar systems so as far as performance there is no affect from the "turns itself back on" issue.

share|improve this answer

Perhaps LAN data traffic is waking up and restarting your computer. I encountered this issue once and had to disable Wake up on LAN event in customer's motherboard BIOS. Perhaps this option is enabled by default, so resetting the BIOS did nothing to solve the issue.

In your specific case, you should enter UEFI BIOS and go to Settings -> Advanced. Next go to Wake Up Event Setup. Inside you should find an option that will allow you to disable wake up event on LAN. Restart Windows, shut down the computer and see if it works.

Of course, if your computer is not connected to any network, than this is not causing computer restart. Let us know if it worked for you.

share|improve this answer
    
I cannot comment directly to your question, so I'll leave the comment here. Perhaps this answer on another topic might help you: superuser.com/a/44695/58145 –  Nikola Malešević May 9 '12 at 22:52

Try to unplug any USB devices (apart from mouse/keyboard) and see if the issue reoccurs. I've had this in the past when my mobile was connected via USB.

Also check the properties of any LAN and USB devices in the device manager, specifically the tab power management. You should be able to disable a checkbox there to prevent these devices from waking the computer

share|improve this answer

I had the exact same problem a few months ago. I also tried most of the commonly suggested solutions but none of them worked.

I ended up resetting the BIOS by taking the CMOS battery out of the motherboard and then re-inserting it.

share|improve this answer

I recently had a similar problem. The computer would turn back on, either just after shutdown or a few hours later. This was complicated by the computer also randomly restarting. Sometimes it would run OK for hours, sometimes it wouldn’t even turn on.

I tried everything I could think of.

Eventually I just took the computer completely apart. I removed the PSU, video, audio, and network cards, the RAM, and even the motherboard. (Note, take ESD precautions when handling electronic components..)

I Cleaned everything including connectors and card slots, then re-assembled it all.

The first boot after that was length because Windows 7 was finding/fixing numerous problems, but afterwards, everything ran and has been running just fine ever since (i.e., no restart problems).

share|improve this answer
1  
> First Boot after that was lengthy because Windows 7 was finding/fixing numerous problems What probably happened was that you installed some of the cards in different slots than they were originally installed in, so when you booted, Windows detected “new” hardware and (re-)installed drivers for the cards in the new slots. The same thing happens each time that you plug a flash-drive into a USB port that it has never been in before. –  Synetech Nov 27 '12 at 22:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.