Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The word program in my computer (Windows 7) doesn't work properly. If I open several files at the same time files are opened in one window. How to change settings of microsoft word 2010 so that every file is opened in a new window?

share|improve this question

migrated from stackoverflow.com May 9 '12 at 11:57

This question came from our site for professional and enthusiast programmers.

1 Answer 1

Finally found the answer on microsoft.com. I hate this feature, too.

If you don't want to group taskbar buttons, you can turn off grouping. But without grouping, you might not be able to see all of your taskbar buttons at once.

To stop grouping similar taskbar buttons on the taskbar:

  • Open Taskbar and Start Menu Properties by clicking the Start button, clicking Control Panel, clicking Personalization, and then clicking Taskbar and Start Menu.

  • On the Taskbar tab, under Taskbar appearance, select "Never combine from the Taskbar buttons menu", and then click OK.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.