Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am sure someone has solved this problem.

I have a Windows 7 Pro (64 bit) machine that I periodically control via RDP when I am on the road. I use the same userid/password in all cases so that I get the same desktop configuration either at home or on the road. If I set up auto login, so that I don't have to log into the machine on bootup, when I try to access the machine via RDP, it immediately logs me out of RDP and automatically logs me in on the local desktop. If I disable auto login for this particular account, everything works fine. What I want is not to have to log into the machine on bootup, but have RDP work correctly when I access the machine from a remote client.

For the remote client, I am using the Wyse Pocketcloud app on a Motorola Xoom tablet. I access the local network where the machine is via a VPN, so all is secure.

How do I get the machine to auto login at bootup, but not try to auto login when I access it via RDP?

Thanks in advance.

share|improve this question
Maybe you can find a help on this reference. – Diogo May 9 '12 at 14:35
The reference only tells me how to auto-login. I can get the machine to auto-login just fine. The problem is when auto-login is set, the RDP server immediately logs out the RDP client and re-logs in the desktop. – user133167 May 9 '12 at 15:00

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.