Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I could really use some help with this. I've tried everything I can think of, have scoured the net for solutions and trouble-shooting ideas. The post is long but I want to give a clear picture of what has been done.

Acer Aspire 1810T (Timeline) Win 7 Home Premium, 64-bit

This computer is only 18 months old and I'd really appreciate your help.

Recently I started having issues with the laptop, at first occasional BSODs and shutting itself down.

Then it went to 'launch startup repair' loop. With the message at the top 'windows can't start, possibly due to recent hardware or software changes.'

After being shut down for a while (a few hours, a day ... ), it would start normally or I could start in safe mode or it would go back to 'launch startup repair' and LOOP.

I tried to use Acer erecovery option (partition) of 'reinstall but save your files, music, etc.'

Partway through received BSOD:

volsnap.sys Address 8B1ABB38 STOP: 0x0000007E

After a few days, I fire it up again (instead of firing it out the window...) and it comes up automatically to the erecovery screen.

I choose 'restore to factory default' ... follow it through, and voila ... looks like I am back in business. All settings are done, etc. and I'm getting message that drivers are installed (lower right-hand corner ... not middle of main screen) ...

And then ...

The Computer reboots on its own and I am BACK in the 'launch startup repair' loop.

Obviously there is no recent 'hardware or software' installed (as per the error screen) if it's back to factory default.

I believe the hard drive to be good.

I tried Win 7 memory test (before recovery to factory) but could not keep laptop running long enough to complete it.

Just now was able to boot into Safe Mode and started memory test. At 7%, the screen went to horizontal lines (blue and white) and froze there for an hour. Would not allow esc=exit or F1-options.

What can I try next?

Am I dealing with a hardware issue now? How would I confirm what needs to be fixed or replaced?

I'm travelling in Mexico and don't trust someone else to mess with my machine until I know for sure what the issue is.

Thanks in advance for any help or ideas.

share|improve this question
    
"I believe the hard drive to be good." what tests have you done to confirm this? It could be a failing hard drive (that caused the Volume Shadow sys file to get corrupted), or it could be an infection... or multiple infections... or even bad RAM which would indicate you should do an independent memory test with something like memtest86.com –  Bon Gart May 9 '12 at 19:26
    
Bon Gart, At one point, much earlier on, I did a chk disk through command prompt. But can try that again. Will have to confirm the right syntax. What other tests do you recommend for hard drive? I will get memtest86 and try to run it. The machine was showing itself clean (MSE, SuperAnti-Spyware, Malware Bytes), so the infection is deep if that's what it is. Thanks. –  Kyle_F May 9 '12 at 19:42
    
Chkdsk isn't foolproof, but pretty damn close. Good enough for this issue at least. No bad sectors reported I assume? So, what else would corrupt your data if not a bad drive? Infection... bad Ram... –  Bon Gart May 9 '12 at 19:44
2  
Sounds like a bad memory module to me. –  Moab May 9 '12 at 19:46
    
I fully agree with Moab, you really need to test your memory. If it passes the quick tests let it run overnight with full tests. –  Kyle May 9 '12 at 20:11
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.