Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am looking to update a particular package on several Linux systems however when I run the commands apt-cache showpkg {name_of_package} it displays a higher version of the package is available e.g. v1.1 however when I run the command apt-cache show {name_of_package} it displays an older version e.g. v1.

share|improve this question
    
It shouldn't... showpkg is just supposed to show more detail. Unless you're not scrolling back far enough, can you post the output of both commands for say the apache2 package? That may give some more insight into what the problem is. –  Zeroedout May 11 '12 at 2:40
    
@Zeroedout - Since I updated to the latest version of flash, I don't get the same result as I did before the update however posted another question which included the output - superuser.com/questions/422734/… –  PeanutsMonkey May 12 '12 at 5:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.