Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Recently stackexchange network added websockets to load the page updates smoothly. This feature works for me at my workplace, but doesn't work on both home laptops.

So this is the setup I have at home:

2 laptops with genuine Windows 7 Home Premium. One is 64-bit, another is 32-bit. Both get internet via wifi, and the router dlink 2740b (rev3 iirc) is used to connect to a ISP (dsl).

On both systems Kaspersky Antivirus 2012 is installed. And I use Chrome 18.0.1025.168 m to surf the Web.

How I test:

What results I get: everything is green on work PC, and on both home laptops I get all checkmarks green except of WebSockets (Port 80).

What I have tried:

  • Turned off kaspersky and removed its filter from network filters
  • Opened clean Chrome without plugins (not a new profile, just incognito mode)
  • Turned off windows firewall

Any ideas of what I missed?


it works through 3g

Any thoughts what it could be?

share|improve this question
Are you using a proxy? Could you try a different internet connection? The problem could always be on the ISP's side... – Dennis May 11 '12 at 2:16
@Dennis: nope, no proxies, but thanks for the idea of using another connection. Though I hardly doubt it would help. I bet there is something else I'm missing – zerkms May 11 '12 at 2:22
What if you put a laptop in the router DMZ? – agf May 11 '12 at 4:35
@agf: I'll try that after switching to another connection (3g). Thanks for the idea – zerkms May 11 '12 at 4:43
@agf: moving to DMZ didn't help – zerkms May 11 '12 at 6:29
up vote 0 down vote accepted

Well, it was ISP issue.

Tech support confirmed the issue

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .