Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i our office we are running 4 computers all using wifi - 2 macs, 2 pcs and a couple of smart phones (not that they are using the wifi all that much) the internet is really slow, so if we reset the router it comes back at about 10mb (using speedtest.net) although after about 5 minutes its back to being slow at about 0.5mb any ideas why this might be ?

thanks in advance

share|improve this question
    
This is the third question I've seen recently where someone complained about this same kind of thing. What model AP? –  Spiff May 11 '12 at 23:09
    
Here are the other similar "My Linksys Wi-Fi AP slows down a little while after being reset" questions I've noticed recently: superuser.com/questions/107784/wireless-from-54mbps-to-1mbps superuser.com/questions/416513/… superuser.com/questions/399902/… –  Spiff May 11 '12 at 23:16
    
hi, when you say AP are you refering to the router ? If so im using a BT 2Wire 2700HGV, all in one router and modem –  sam May 15 '12 at 22:04
    
Yes, your 2Wire box is actually an all in one DSL (?) modem, home gateway router, and 802.11 Access Point (AP). –  Spiff May 15 '12 at 22:47
    
yeah its dsl, ive logged in via the routers ip and it seems to be kind of a limited backend compared to what ive experienced on belkin routers for instance i could see any ware to update firmware. Do you think the problem may be in the router rather than the modem, if so i could purchase a new router –  sam May 16 '12 at 13:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.