Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

SO, after messing up with windows updates and deep freeze, I got to a state where the windows won't start because of the update's last configuration stepts and it reboots its self.

Does any one know how to set by registry, to force deep freeze to Thawed instead of Deep Freeze mode?

share|improve this question

Try setting the system clock ahead 60 days in the bios.

share|improve this answer
yea, that problem was a few months ago so finally I've formated the computer... but I remember trying this idea to, but with no effect – w0rldart Jun 28 '12 at 10:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .