Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

One of the users on my computer cannot open an explorer window. Any attempt to do so, whether by running explorer.exe directly, by opening a folder shortcut, or attempting to open the Control Panel gives an error:

Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.

They are able to browse the file system normally from File/Open application menus, but "Open in new window" fails with the same error. The only solution is to turn off UAC, and add this user to the administrators group. Other standard users can open explorer normally with UAC on.

If they close the shell explorer.exe process from Task Manager, they can restart it. However, subsequent attempts at running explorer fail. Attempting to start explorer as a new process fails with the same result.

If I make a copy of explorer on the user's desktop, trying to run the copy gives the same error. If I rename it, nothing happens when it's run.

The security settings for explorer.exe are in order. I've run chkdsk and sfc, but they find no errors. I turned on all auditing for explorer.exe, and system-wide auditing for access failures, but the event log yields no clues.

There's a similar question at How come only administrator can use Windows Explorer on my system? Normal users have no access to Windows Explorer at all, where the poster gave up and just created new accounts. I'd prefer to fix the problem, if possible, rather than risk running into more issues by copying all their settings to a new account.

share|improve this question
    
More than likely you have an infection, a serious one....best bet is to back up important files and re-install Windows......or see this....superuser.com/questions/100360/… –  Moab May 13 '12 at 13:23
    
MSE reports all clean. If there's any indication that this is actually caused by a virus I'll spend a day on extensive offline scanning. –  gidyn May 13 '12 at 14:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.