Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I type in google chrome "" I receive such error:

404. That’s an error.
The requested URL /cgi-bin/authme?s=0.2068704296834766 was not found on this server. That’s all we know.

It seems I'm redirected somehow by some reason. Probably lenovo notebook problem? At the same time IE works fine.

This problem reproducable with other webpages too, for example i'm redirected from to such web page which doesn't exist too

Also I see such message when chrome starts "Lütfen yönlendirilirken bekleyin", this is very strange because I only have russian and english languages installed in system.

share|improve this question
Check your hosts file for any uncommon entries, also make sure you have an AV scanner with recent definitions installed and perform a full system scan. Disable any extensions in chrome and try again – leepfrog May 13 '12 at 14:07
hosts file is empty, chrome doesn't have any extensions, AV scanner didn't found anything – javapowered May 13 '12 at 15:26
It seems like that your traffic is being hijacked by some malware, injecting the authme parameters. The question is where - if it isn't an extension, and av isn't showing anything. Perhaps a proxy server? – Paul May 14 '12 at 0:50
why someone need to add "authme=....." to url? i don't use proxy server either... – javapowered May 14 '12 at 8:55
@Paul also "authme=" injected in completely different networks (even when i'm in different countries), so problem must be on my local computer – javapowered May 14 '12 at 15:53

4 Answers 4

up vote 0 down vote accepted

Clear google browsing data and you are done. I experienced the same after some mcafee proxy software directed my browser to a login page.

share|improve this answer

I had the same problem after visiting Turkey (same Turkish redirect message). Clearing browsing data didn't work for me, as I did not want to erase everything. in the end I found the solution by going to HTTP/SSL settings in Chrome advanced settings and delete the entries related to wifi access points I used during my visit to Turkey.

This did the trick. Probably my hotel (Gezi) or the airport.

share|improve this answer

I had the same problem after returning from Turkey. For Mozilla, you need to go to

Tools --> Options --> Advanced --> Certificates.

Once there See Certificates, Authorities and delete everything that looks like Turkish. It worked perfect for me just with that.

share|improve this answer

This is a common error and obviously is very open-ended with errors/solutions.

Basically you can either go down the route of process of elimination, or just simply attempt different solutions (after each solution, reset Google Chrome).

I have a couple of solutions you could try...

  • Chrome < Settings < Advanced Settings - Under Privacy, un-tick the box that says 'predict network actions...'

Also check for Google Chrome updates...

Lastly, you could reinstall Google Chrome altogether, often malware can be affiliated with a continued instance (instance that can be closed) of a program. Therefore, the only possible way is to uninstall and reinstall Google Chrome.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.