Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have just bought a SyncMaster 2330HD and installed it as a second monitor.
With 1920x1080 resolution (60 Hz refresh rate) I have two problems:

  1. the text appears with a bit of an aura around it.
  2. the image does not stretch to the end of the screen. I can't find the option that streches it.

In the following picture you can see the aura and the gap on the top monitor, with the old monitor that doesn't have this problem below it.

enter image description here

BTW, I'm not seeing this problem with other resolutions, but I want 1920x1080.

share|improve this question
    
Is there an Intelligent setup, Auto adjust or any similar entry in the OSD of the monitor? –  Thomas Weller Feb 27 at 19:19

4 Answers 4

In your video card control panel (Nvidia/ATI Catalyst/Intel Graphics/etc.), there's an option usually called "GPU scaling" which you should disable (use native) to avoid any stretching. Also disable any other scaling or zoom options, such as Underscan/Overscan which may also prevent a native resolution image.

If all scaling options are disabled AND the resolution is set to 1920x1080, no stretching of any kind should occur, the picture should fill the screen and the image should look crisp.

Note: Posted for reference, after having discussing it in your other question.

share|improve this answer

First thing I would do is try to update the drivers for your monitor. Usually windows uses a plug n play driver. The only other cause could be your graphics card drivers in my opinion

share|improve this answer
  1. Update graphics driver.
  2. Configure windows cleartype text.
  3. Connect display using HDMI(no VGA/DVI)
  4. Install drivers for your. diplay(not display drivers. you can find them in optional updates for windows.)
  5. Use auto-adjust on your display.

btw, by second display, you mean you are using both displays simultaneously??

share|improve this answer
    
Using HDMI would inherently cause the stretching issues as it may cause under/overscan depending on how a display advertises itself to the graphics card. HDMI should be the last resort for a computer monitor. –  Brandon B Feb 27 at 19:03

Another important issue has to do with cables and the different resolutions supported by the different connection standards (VGA, DVI, HDMI, DisplayPort). Many people are trying to use a single-link DVI cable with a very high resolution monitor, but this type of cable maxes out at 1920x1200. To get higher resolutions that display properly, they need a double-link DVI cable, which maxes out at 2560x1600. You won't know that the cable is causing a problem because your graphics card may show it is producing an output resolution that exceeds the specs for a single-link cable, but you will get a bad picture with blurry text. DisplayPort is the best option if available because it maxes out at 3840x2160. Next best would be to use double-link DVI cable matched to a graphics card and monitor that support the high resolution the user is trying to achieve. This is a common problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.