Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How do I disable the system start sound in Linux Mint. I am talking about when you are presented with the login screen. There is a sound that accompanies the login screen. I tried to access a program called Sound after logging in, but it says that it cannot be found.

share|improve this question
    
yes this sound is abnormally loud – Keltari Sep 3 '12 at 19:13
up vote 2 down vote accepted

the requested instructions to disable the sound

in short To disable the login sound :

Go to Menu > Applications > Preferences > Startup Applications.
Under the "Startup Programs" tab, untick "GNOME Login Sound"
Click Close

Gnome3 try

Run gnome-session-properties there is an option called GNOME Login Sound

share|improve this answer
    
I'm using GNOME3, but I opened up gnome-session-properties, which are the instructions for disabling sound on gnome3, but nothing called GNOME Login Sound was listed. – egidra May 14 '12 at 16:09
    
i've update my post for gnome3 – Sibster May 14 '12 at 18:29

These settings didn't work for my LMDE. To permenantly fix this on gnome versions and mate desktops, install 'gnome-alsamixer' and mute beep settings.

This worked for me when disabling of random sound settings and blacklisting module didnt help.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .