Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
How to Change or Disable Hot-Key for VMWare Player?

How do you disable the hot key CTRL+R which resets the Vmware Workstation virtual machine?

I'm using SQL Server Management Studio and I'm going for it's CTRL+R hot key, but occasionally I'm instead triggering the Workstation one, which is a wee bit annoying :-)

share|improve this question
    
Are you using it on linux? –  avirk Jun 15 '12 at 15:18
    
@avirk Nope, I'm using it on my Windows laptop –  SteveC Jun 15 '12 at 16:00
1  
See in the C drive where *VMware installed. Is there under .vmware/prefrences can you see hint.vmui.reset option? –  avirk Jun 15 '12 at 16:05
    
Can you tell also which version of Windows you are running? –  avirk Jun 15 '12 at 16:23
add comment

marked as duplicate by random Jun 15 '12 at 16:49

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

up vote 1 down vote accepted

If you are using Windows XP then go to the following path

C:\Document and Settings\your username\Application Data\VMware\preferences.ini

And then add the line and save it.

hint.vmui.reset = "true"

Now open VMware Console back up and go to Help>Hints>Show Enabled Hints.

If you are using the Windows 7 then I think this file must be in

C:\Users\username\AppData\VMware\prefrences.ini

And do the same for this too.. Hope this will help.

Information drawn form this source.

share|improve this answer
    
Sorry, but the details on the page correct this, the actual setting is ... hint.vmui.reset = "true" ... which displays the "Are you sure dialog", so you don't reset the virtual machine –  SteveC Jun 21 '12 at 13:24
    
So does it helped? I have fixed the wrong keyword. –  avirk Jun 21 '12 at 16:01
    
Yeap it works with hint.vmui.reset so I've accepted the answer. Thanks for finding this tip, it's been really bugging me –  SteveC Jun 21 '12 at 16:23
    
This question is not a duplicate. The question pertains to a different product and is about another topic. The path in the other article is correct while the path in the accepted answer for this question is incorrect for Windows 7. The correct path is: %APPDATA%\VMware\preferences.ini –  Mike Slinn Jan 15 at 19:05
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.