Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using VLC 1.1.11

enter image description here

I have a movie with two subtitles, both UTF, one is movie.en.srt and other in movie.he.srt (Hebrew if you ask)

When I play the file: movie.avi, both subs: movie.en.srt and movie.he.srt load, and the default one that is shown is movie.en.srt

-track 1 and track 2 enter image description here

I would like to set that the he srt file will be displayed by default.

I tried to set the settings for the language but that's not helping. enter image description here

-- The solution can be either of 2:

  1. Have VLC play Track 2 by default
  2. Have VLC load the order of the SRT files in my preferred order.

Thank you

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

i think VLC sorts the .srt files in alphabetical order. try to rename your files to movie.A.he.srt and movie.B.en.srt

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.