Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Firefox's Quick Find, activated with ‘/’, is a feature that I really don't use and the key conflicts with access keys in certain web sites (namely Pinboard and ScalaDoc). How can I disable this feature or at least its access key?

I have tried Customizable Shortcuts, but it does not seem to let me change this shortcut.

share|improve this question
    
It's unfortunate that Firefox's plugin architecture doesn't allow sufficient access to create any kind of hotkey rebinding extension. I fought with this issue a great deal and eventually switched to a different browser because of it. –  Fopedush May 16 '12 at 16:00
    
Which version of Firefox? –  iglvzx May 16 '12 at 21:25
    
@iglvzx FF 12.0 –  Michael Ekstrand May 19 '12 at 20:53
add comment

2 Answers

Try setting searchkeys.disable.all in about:config as true.

share|improve this answer
    
No dice - set the setting, restarted Firefox, and the search keys are still present & working :( –  Michael Ekstrand May 16 '12 at 16:16
    
Cheers worked for me! –  David K Mar 14 '13 at 21:09
add comment

There is an "unofficial" plugin called SearchHotKeys available here: http://nic-nac-project.de/~kaosmos/index-en.html (it's about 3/4 down the rather large page). It seems to do the trick (I have FF 12.0 and it worked for me).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.