Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On Windows, using LibreOffice 3.5.1.2, when I create a presentation using Impress, the Slide Show (F5) cuts off the bottom and top (similar to wide-screen movies) and thus changes the aspect ratio, messing up the fonts. What gets messed up in particular is the spacing between letters, which gets stretched a lot.

Here's how it looks during creation:

Design-time view

Here's how it looks on the screen with the preview (fine, too):

enter image description here

And now the messed up presentation as it appears on my screen (which has the same aspect ratio as our projector, 4:3):

enter image description here

I also noticed that the framing with the background you choose during initial creation of the presentation is not even shown on the last view.

How can I make sure that the aspect ratio (and consequently the inter-letter spacing and so on) remains the same, no matter what?

share|improve this question
1  
May I suggest to ask this at ask.libreoffice.org/questions ? I think you have better chances to get an answer there. – phw May 16 '12 at 18:08
    
@phw: sure, thanks. I'll try that in parallel :) – 0xC0000022L May 16 '12 at 18:26
up vote 0 down vote accepted

My question was answered over at ask.libreoffice.org. Thanks to phw for pointing it out. The behavior is actually a bug that was resolved in LibreOffice 3.5.3.

I have now installed this new version and everything works as expected.

The workaround for the old version 3.5.1 would be to disable hardware acceleration for the graphics card.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .