Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

One of my clients recently got a new laptop - I set it up and everything was working well.

Since then he has started to have a issue with Internet Explorer 8; when it first starts up, it takes a minute to load the first page, and then all others open fine.

During this minute he can open and close tabs, but all pages take a long time to load until the first one has completed loading.

Does anyone have any idea what is causing this, and any possible solutions?

share|improve this question
Have any add-ins or activex been installed? – Col Sep 17 '09 at 9:55
I will double check, but i doubt it – Lloyd Sparkes Sep 17 '09 at 9:58
up vote 6 down vote accepted

This is usually caused by IE's Tools -> Options -> Connections -> LAN Settings -> "Automatically detect settings" being checked. For some reason, figuring out what proxy to use on the network takes forever. Clear the checkbox, and if you have a proxy, type it in below. Otherwise leave the rest of the box unchecked and blank as well. That should get your first page coming up very fast.

share|improve this answer
I think this will fix the problem, just waiting for client to get out of a meeting to test. – Lloyd Sparkes Sep 17 '09 at 10:54
this could definitely be the reason. However I don't think this is enabled by default in IE? – OrangeRind Sep 17 '09 at 16:06
just checked IE8 on another machine and that has it ticked by default. – Lloyd Sparkes Sep 17 '09 at 21:08

I've had this problem for years and finally fixed it:

In the browser window go to Tools > Internet Options > Connections tab > LAN settings. Untick the Automatically detect settings box.

share|improve this answer
How is this answer different from the one posted a year earlier? – JoshP Dec 5 '12 at 15:24

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.