Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a weird issue on my Windows 7 32 bit. Suddenly my volume decreases automatically to 0. I've made a video about this: http://youtu.be/weud4zvlry8

I've searched the internet before I asked this question here. These are the things people suggested:

  • Install latest audio drivers.
  • Unplug any USB-devices.
  • Disable the option to decrease volume when communication activities are detected.

None of these helped. Sometimes a reboot helps, sometimes not. I didn't have this issue for a week, now it's back again.

Edit: Now I noticed that even hibernate can solve the issue (temporary).

Is there any of you experts that have a clue about what could cause this problem and how to solve it?

share|improve this question
1  
Do you have media buttons on your keyboard? – Joe Taylor May 17 '12 at 10:06
    
No I don't, just a basic Logitech USB keyboard. – EsTeGe May 17 '12 at 10:07
    
I aint expert, but I have had this problem too, i think it was because of my microphone + wrong sound settings (to record system sounds you need to twiddle with sound settings a lot). so check your sound input/output settings (cant remember where to open it anymore, sorry), and see if they are ok. – Rookie May 17 '12 at 12:18
    
@EsTeGe, can you check your bandwidth usage when you arent dowloading anything? i had a virus on my windows XP which mysteriously switched my sounds off, it was using 20% of cpu all times and downloading random youtube videos online all the time. maybe its the same virus but slightly different behaviour on win7. – Rookie May 18 '12 at 10:05
    
@Rookie, I did a complete scan, and there was no virus found at all. I already have sound again without doing anything, but it will come back for sure just like it always does after a while. – EsTeGe May 18 '12 at 14:44

Disable the bluetooth connection with your mobile phone.

This fixed it for me; in my case the problem occurred when turning my mobile phone on while windows was still running.

share|improve this answer
    
Unfortunately, there's no Bluetooth running at the moment. – EsTeGe May 17 '12 at 10:05
    
Any other connection to a mobile phone? At least mine behaves just like when connected via bluetooth when connecting it via USB. – ThiefMaster May 17 '12 at 10:06
    
I disabled all the Bluetooth services and it's still decreasing :( – EsTeGe May 17 '12 at 10:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .