Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My keyboard setting have only 1 language in, but windows still keep another keyboard layout that I can't remove from the language input bar.

It can be seen here :

keyboard issue

It's really annoying because it seems that "Canadien multilingue standard" is the default layout, so whenever I open something, the keyboard layout change to that.

(Windows 2008 R2 Standard)

share|improve this question
    
My French is too bad to help you in answer, but you need to go to the second or third tab on that screen, look about halfway down the page, and check "disable advanced text services" or equivalent. –  user3463 May 17 '12 at 21:49

1 Answer 1

You can try to add another input language and then make it default (for example, English). Then go to Installed Services section of the window select French language - delete it. Then add it again and set as a default.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.