Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I connect to a network share in XP I am being asked for a username/password. How can I prevent this happening. Usually this is not required.

share|improve this question
    
It was already posted before: superuser.com/questions/44658/… –  Miro co May 18 '12 at 4:38
    
@Miroco: that is not the same question. –  CJ7 May 18 '12 at 4:44

3 Answers 3

  1. Turn on simple file sharing in My Computer | Tools | Folder Options | View

  2. Uninstall and then reinstall "File and Printer Sharing For Microsoft Networks" service for network connection in Control Panel | Network Connections

share|improve this answer

You want to Disable a Password Protected Sharing with XP ? try this, meybe this steap can help you;

1.Click on the "Start" button, then select "Control Panel."

2.Click on "Network and Sharing Center" from the Control Panel.

3.Click on the down arrow next to "Password Protected Sharing."

4.Check the bubble next to "Turn Off Password Protected Sharing."

5.Click "Apply," and exit.

Tips & Warnings; When you disable password-protected sharing, a computer sharing the folder does not require a user account or password. Any computer on your network can access the files and folders you set to share.

share|improve this answer
    
Are you sure this applies to XP? The "Network and Sharing Center" is in Win 7, not in XP. –  CJ7 May 19 '12 at 11:39
  1. Goto Network connections. on the printer server computer
  2. Click the Advanced tab and select Advanced Settings.
  3. Select Provider Order "TAB"
  4. Ensure the Print provider "HTTP Print Services" is first.
  5. Violla!! You can now print to a network connected printer.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.