Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running an up-to-tade Xubuntu and have a real problem with these Terminals. I don't want them to be all that design-ish. Just the plain old Terminal with a black background and green text. And in VIM I want to use my own color scheme. But the xfce-4-terminal doesn't seem to let me do that. It always uses it's own color schemes and they just don't work for all cases (you have like 6 different types of text elements to color, for coding you need more).

How can I disable the coloring in the terminal or just load a simple one without all these features?

share|improve this question
add comment

1 Answer 1

up vote 6 down vote accepted

The distro overriding the colors of the terminal and vim are a horrible idea. To disable this "feature" edit the file: /etc/xdg/xdg-xubuntu/Terminal/terminalrc place the '#' character in front of any line you wish to disable (I did all but the first two).

share|improve this answer
1  
emptying the ~/.config/Terminal/terminalrc did the job for me. Thanks –  erikb85 May 24 '12 at 8:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.