Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When there is a memory problem, the computer may restart automatically instead of showing the blue screen. To avoid this on XP, I used to do the following:

Right click on "My Computer". 
Open "Properties". 
Click the advanced tab. 
Under "Startup and Recovery" click settings.
Uncheck the box next to "Automatically Restart" and click "OK"

But on Windows 7, there is not "My Computer". Under "Computer", there is not "Startup and Recovery" in the advance section.

How to I turn off "Automatically Restart" in Windows 7?

share|improve this question

3 Answers 3

up vote 7 down vote accepted

enter image description here

  1. Press Win+Pause

  2. Select "Advanced system settings"

  3. In the Advanced tab, click on the Settings button under "Startup and Recovery"

In the new window that opens, you will see the "Automatically restart" option.

share|improve this answer

Right click on "Computer" in the start menu and select "properties" - in the left hand menu select "advanced system settings" - then you will know where you are.

share|improve this answer

Here is simple steps to simply shutdown your computer after a specified time !! here

share|improve this answer
Please re-read the question, the OP wants to stop automatic restarts in the event of a problem –  Tog Apr 11 '13 at 18:15

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.