Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On Windows 7, if you go to Display > Set Custom text size (DPI), the "Use Windows XP Style DPI scaling" option is disabled (greyed out).

What do I need to do to enable this option?

share|improve this question
up vote 4 down vote accepted

I think you will find that "XP style DPI scaling" is only relevant if you have the aero interface active.

I've just confirmed on my machine - if I disable aero, the option becomes unavailable and when I then reactivate aero this reactivates the option.

If the aero interface is deactive you will effectively be using XP style scaling anyway because you are using the XP style interface.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .