Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used to have a Windows Seven and Archlinux dual boot system, then I tried erasing my disk and installing only an Archlinux distribution. After I finished preparing everything (I made dozens of Archlinux installations before, it is not a newbie error) when I tried to boot up my fresh system my Dell Laptop froze on this screen: http://past.is/gxXe . I tried installing Gentoo Linux with the exact same result. I finally tried using an Ubuntu LiveCD and did not make it to the live environment and froze on the same screen. Is there something fatally wrong with my computer? If yes, what is the component failing? My Hard drive? My CPU?

share|improve this question

migrated from stackoverflow.com May 18 '12 at 18:00

This question came from our site for professional and enthusiast programmers.

    
Have you tried running memtest86 on the computer for a while? It is one of the boot options on your Ubuntu Livecd. –  Zoredache May 18 '12 at 18:35
    
I can't even make it to the point where I select memtest86 on my Ubuntu CD. But I think I remember that I can do it with Arch CD. I'm going to burn it and test it right away. –  nschoe May 18 '12 at 19:36
    
I have ran memtest86 and it did not reported any error. It ran for 40 minutes, it made one pass. Is this helpful? –  nschoe May 18 '12 at 20:37
    
If you could somehow catch the output before the kernel dump starts, that would be much more helpful. Unfortunately, I'm not sure how you'd get that. –  Kevin May 18 '12 at 23:42
    
I could not find a way to catch the output. However, after a rough night of bugreport search, I finally found that what is causing my problems is the ite_cir module, which I blacklisted. Now my linux installation boots! What a relief. Though I have no idea what this module is for. –  nschoe May 19 '12 at 10:36
add comment

1 Answer

Isn't there a recovery console on the LiveCD? One that doesn't try to install a GUI? If so, you might be able to access the hard drive from the console to look at the logs that were created during the failed install and/or bootup. You might have to manually mount the hard drive from the console.

share|improve this answer
    
Yeah there sure is, but I could not even make it to the liveCD menu... but after searching for a long time on the Internet, I found that ite_cir module was the problem. I blacklisted it, now it seems to work. Though I don't know whta I lost with that :/ –  nschoe May 19 '12 at 10:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.