Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just installed Ubuntu 12.04 LTS 64 bit on a machine, everything went well accordingly but after login it just gives me a blank screen. During startup after BIOS message it shows "Out of range" error and comes to login window after logon it's just a blank screen. even after somehow it comes to an empty desktop screen i dont see the Unity bar or anything like that (Can change wallpaper, and system setting though).

And can't goto Console mode by pressing Ctrl+Alt+F1 - > it returns "Out of range" error.

System is new AMD Sempron with 2 Gigs of RAM has NVIDIA GeForce 6150SE-based graphic chipset.

any ideas on this?

share|improve this question
1  
This question has been discussed at AskUbuntu here. –  hexafraction May 18 '12 at 20:13
    
Thanks this actually gave some idea's to search on Google. and apparently i found this thread over launchpad bug tracker page which had perfect solution for my problem link –  kgthenerd May 19 '12 at 15:03
add comment

2 Answers 2

"Out of range" error

This is not from your BIOS. This is coming from your monitor. It is a message from your monitor that whatever signal is being sent to it is out of the display range capabilities of the monitor. Most likely it is the resolution of the text-only mode that you would see while the system is loading, especially considering that when you attempt to return to it by bringing up the console, you get that error again.

EDIT Just to be clear, there are two separate issues here. The Out of Range issue isn't related to why Ubuntu doesn't load fully once the GUI is up.

share|improve this answer
add comment

I just installed Ubuntu 12.04 on my sister's HP Pavilion laptop (about 4-5 years old) with AMD 64 processor and NVIDIA graphic card and I had the same problem.

I could right-click on the desktop and create folders and even access system settings but I couldn't see the Unity Dash bar nor the upper task bar.

To fix the problem, I just right-clicked and access the system settings. I went to Additional Drivers and removed the active NVIDIA driver (which was actived and marked as recommended). I rebooted and the problem was fixed!

Since the graphics display correctly and I'm getting quite a decent graphical experience without the driver, I'm going to leave it like this. I'm also able to get full resolution too, so no compromise.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.