Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to connect my Ubuntu PC to a remote VPN. The other users connecting to this VPN are on Macs using the IPSecuritas VPN client. I've tried many VPN clients with no success. Shrew Soft is the closest to IPSecuritas in terms of the configuration options it provides. But after setting up Shrew with the same parameters as the Mac guys I still get the following error on the VPN router.

[rv120w][IKE] ERROR:  Ignore information because the message has no hash payload.

Does anyone have any idea what is wrong?

share|improve this question

1 Answer 1

up vote 1 down vote accepted
+50

I do not have your environment, but my answer is based on this thread :

The "Enable Perfect Forward Secrecy" option in the advanced settings of the Group VPN configuration page seems to be the problem. Make sure it's unchecked.

This Shrew Soft Support article has some more advice that may help.
It also shows this setting in the following screen-capture:

image

share|improve this answer
    
Thanks very much @harrymc. Making that change has made the error message go away. I'm still not able to connect but its probably some other error this time. I'll start a different thread to try and solve this next problem. –  Kevin Stembridge May 28 '12 at 20:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.