Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I wanted to install Mint in a laptop that that Ubuntu and Vista. I didnt have the windows password so i thought it was best to use ubuntu to delete those partitions, merge them up and install a fresh copy of Mint and Windows 7 on my Dell Laptop. However, after i restarted, i keep getting the error

Loading Stage1.5
GRUB Loading, please wait...

Error 22

I've tried to install Ubuntu but the installation breaks when I get an error: no partitionable media found...; Even before this, I get an error that there's no network interfaces. When I try to boot from a Windows 7 CD, its not recognized and I guess its because i dont have a boot loader.

How can i resolve this and be able to install new OSs to my laptop and use it? I can't use my Laptop now since i dont get past the GRUB Loading error.

Please help.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Sounds like you may need to use a partition environment to get your drive back in working order again. Make sure you're laptop is set to boot from USB or CD/DVD then grab the latest version of this;

http://partedmagic.com/doku.php

Then follow the instructions to create either a bootable USB stick or a bootable CD/DVD (you're going to need access to another computer to do this).

Once you have the bootable media, put it in your laptop and boot into the partition environment. Once there you can use Partition Editor to remove all partitions and reformat your drive.

After this you should be able to put in your Ubuntu media and do a fresh install.

share|improve this answer
    
Thanks a lot for ur reply sgtbeano; I tried the whole thing with parted margic and used it to create 2 partitions. Then when I restart with an Ubuntu Installation disk, I the installation breaks when I get the error: no network interfaces, then no partitionable mediafound.... when I try with windows, I get the error No bootable devices: press.... Please help. –  Faith May 25 '12 at 13:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.