Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a small computer that I am running a video application on (video conferencing-style). At inconsistent times, it will 'lock up' - video will freeze, if I am telneting into it from another computer, the connection will crash, no keyboard or mouse input will be registered (even caps lock will not cycle).

The computer uses:

  • Intel Atom D525 1.8 GHz (Dual-core)
  • 2GB RAM (DDR2)
  • Jetway Mini Itx Mobo
  • NaND mini IDE flash module (4GB)

My first concern was that it was overheating, but that doesn't seem to be the case. The highest temperature I've recorded on it was 130 F (yesterday the CPU, RAM, and IDE were all between 120-130). Now everything is running a little cooler (110-117 F), although the air temperature is lower today (system is currently running with the backs open). The flash module is rated to about 160 F, and that is the lowest rating of the system. Interestingly enough, we haven't had any crashes today.

I also checked the load on the CPU and RAM. The application never uses more than about 200MB of RAM, and 53% of the total CPU (output is listed as around 105% CPU, but that is of one core -> 53% total CPU).

I am pretty sure it's not a defective part, because all of our machines do it sporadically. All of them are running Debian Squeeze.

EDIT: It locked up this morning, and I checked all the temperatures, and everything was between 95-110 F, so I'm pretty confident the problem is NOT heat.

share|improve this question
    
I don't think it's a defective part - I want to know other things that could cause a lockup like this. It happens on all similar machines (at least 12, so I doubt we have 12 machines with identical broken parts) –  SSumner May 21 '12 at 21:55
    
I missed the not, sorry... Are all 12 systems in the same physical space? The temperatures don't look too bad really, but the 160F is concerning though and you say you opened the backs and they seem stable today. Have you tried any supplemental cooling solutions yet? Temperatures aside, is there a newer BIOS available for the motherboard model? I'm still wondering what the question is though? "Why are these crashing?" is a little hard to answer. –  techie007 May 21 '12 at 22:36
    
Yes, they are all in the same space. The backs were always open - I think they were cooler today because the ambient temperature was lower. I don't believe there is a newer BIOS available yet, and we have not tried supplemental cooling solutions yet. That is a last result because it would cause a major redesign (they're built into special monitor housings). I simply wondered what are the most common causes of crashing outside of heat and defective components. –  SSumner May 22 '12 at 14:17
add comment

1 Answer

up vote 0 down vote accepted

After a bunch of debugging, I discovered I had neglected to check the BIOS for the safe operating temperature. The listed temperature was exceeded by the operating temperature, so the board was indeed overheating.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.