Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to download a packet from one of the Ubuntu repositories and when I enter apt-get install "thepacket" I get the following error: megajc-reloaded needs to be reinstalled, but no files can be found for it. I also tried to use Ubuntu software center and it tells me that the package catalog needs to be repaired. So I click on repair but it fails to repair it. Then I entered sudo dpkg --configure -a but it didn't fix the issue either. What can I do? Thanks.

UPDATE: I managed to solve the problem thanks to Ubuntu Software Center as I said before but this time it fixed it.

share|improve this question
    
try removing the offending package and running "apt-get -f install" afterwards – Janus Troelsen May 22 '12 at 17:17
1  
i.e. sudo apt-get remove megajc-reloaded && sudo apt-get -f install – Janus Troelsen May 22 '12 at 17:18

If you click on the Repair button in Ubuntu Software Center, the system may be able to repair this automatically.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .