Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to export my prototype as HTML, but for some reason, the HTML setup settings are ignored. I've set a background image that needs to be repeated. Despite that, the background image isn't displayed at all. I've also set my page alignment to center, but the prototype gets aligned left regardless.

enter image description here

Am I missing something?

share|improve this question

2 Answers 2

up vote 2 down vote accepted

I was having the same center alignment problems and came up with a hacky workaround - blog post

Note: Tested in Fireworks CS5 on Mac, but should work approximately the same in other versions or Windows.

Open /Applications/Adobe Fireworks CS5/Configuration/HTML Code/Dreamweaver/SLICES.XTT and locate the following line: (line 662)

WRITE_HTML("<!--Fireworks CS5 Dreamweaver CS5 target.  Created ", d, "-->\n");

Now add the following right below it:

WRITE_HTML("<style>body {text-align:center;}</style>\n");

and BAM! You’ve got centered exports.

share|improve this answer
    
Love it! :) Thanks –  Kriem May 29 '12 at 9:51
    
Also confirmed working in Mountain Lion, Fireworks CS6. –  Wolfr Nov 29 '12 at 15:53

If you can't access those files due to server security how/where could I put that code? I tried doing the p align"center" /p option, but it ignores that code anyway is it because its XHTML?

share|improve this answer
    
Hello and welcome to superuser.com. I can't get your answer to be related to the original question. If this was meant to be a comment, then you will have to wait until you have gained enough reputation points so that the comment option opens up for you. –  Mogget Dec 10 '13 at 22:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.