Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a strange issue and not sure what the problem is.

I have a 720p TV hooked up to a NVidia 7300. Everything is fine. But when I put in a 9500 or a GT220 the resolution is detected at 720p, but the display is slightly larger than the screen... the edges are offscreen.

this is the case in windows and in ubuntu. The nvidia windows driver let me resize the screen, but that actualy lowers the resoultion, which I dont want to do. Plus, the 7300 worked fine. The problem persists if I use HDMI (if the card supports it) or a DVI to HDMI adapter.

Any thoughts?

share|improve this question
    
FWIW, same issue with a GTX580 connected to a Samsung 1920x1080 plasma display via a DVI to HDMI adapter. –  Mahmoud Al-Qudsi May 24 '12 at 2:32
add comment

4 Answers

Did you have the HDMI plugged into the same port on the TV? Some TVs have one HDMI port set to "PC Mode" which has no overscan. Your manual should tell you which.

I had this problem with my WXGA capable 32" Philips TV. Any HDMI port other than HDMI1 and it would overscan like that.

share|improve this answer
    
This solved it for me. I have a slightly older TV (LG 37LC55), that have no overscan (or PC mode) settings on the menu. But one HDMI port is labeled "DVI/HDMI" and the other just "HDMI". My display did not fit when using "DVI/HDMI" but automatically corrected itself on the other port. Thanks! –  Pieter Müller Apr 11 at 6:34
add comment

This sounds like an overscan issue I experienced with my Toshiba lcd tv. My TV has an overscan setting that sometimes likes to reset itself back to 5% overscan.. Check if your TV has something like this.

share|improve this answer
    
My TV does not. The issue is definitely with the graphics cards tho, since one card works fine and others do not. Not sure what to do... –  Keltari May 24 '12 at 21:11
    
Then check nvidia drivers for such a setting. Also see askubuntu.com/questions/124220/overscan-compensation-disabled –  Mxx May 24 '12 at 21:55
add comment

I had a similar problem recently - different card, 1080p tv. For me, changing the refresh rate of my monitor from 60Hz to 59Hz fixed the problem. I don't know why (if anyone has a guess, please leave a comment), but at 59Hz the screen fit the TV and at 60Hz it was a bit too big and part of the picture was cut off.

So, try changing the refresh rate. In Win 7 it's Control Panel\All Control Panel Items\Display\Screen Resolution, click Advanced Settings and choose the Monitor tab. I don't know the procedure for Ubuntu, but it should be in the official docs.

share|improve this answer
    
The refresh rate should not affect the size –  Simon Sheehan May 24 '12 at 3:34
    
I know - but for me, it did. I have no bloody clue why. –  ChimneyImp May 24 '12 at 3:36
    
FWIW it makes no difference for me (as I'd expect). –  Mahmoud Al-Qudsi May 24 '12 at 5:13
add comment

This happened to me with a Samsung SyncMaster 2333HD monitor connected via HDMI. I solved the problem using this video.

Basically, you need to open the monitor menu (the hardware menu), select Input -> Edit Name and select PC for the HDMI input name. This tells the monitor that it's connected to a VGA output.

It's really counter-intuitive that the setting name is "Edit name" instead of "Connected to", or similar, but that's just how it is.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.