Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I press left and right mouse button at the same time, windows 7 arranges all windows in 3d space diagonally for me to pick one. I don't know what it's called.

Any idea on how to disable it?

share|improve this question
2  
I would like to know how to enable this feature. It's equivalent to pressing windows key+tab –  Nick May 25 '12 at 0:12
    
Do you know what it's called because when I play a game windows minimizes the game every time. –  Joan Venge May 25 '12 at 0:15
1  
I believe it's called Flip3D –  Nick May 25 '12 at 0:25
    
If you started to get this problem earlier then there is a good solution that you can restore your system. Also if you encountered the problem after installing any new software then try to uninstall the program and see if it works, also you can check the settings change by the program and try to make changes in settings of the newly installed program. –  avirk May 25 '12 at 2:24

2 Answers 2

up vote 4 down vote accepted

It sounds like you have a 3rd-party or a mouse manufacturer program that had remapped the combo mouse clicks to Windows Flip 3D (Windows Key + Tab). To solve such problem, you need to locate the program and removed the mapping.

If you would like to disable Flip 3D completely then follow the instructions below. Note that this doesn't "technically" solve the mapping issue. However, since it does disable the Windows feature, it will prevent your game from being minimize when clicking the two mouse buttons at the same time.

How to Disable Windows Flip 3D Completely via Registry - Windows 7

  1. Click the Start icon
  2. Type in regedit
  3. Select regedit from the top of the result
  4. Go to: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DWM
  5. Step to add DisallowFlip3d to the registry
    1. Make sure the DWM is selected
    2. Right-click on blank area on the right side of the Regedit program
    3. Hover over New
    4. Select DWORD (32-bit) Value from list
    5. Change the name to: DisallowFlip3d
    6. Double-click on DisallowFlip3d that was just created
    7. Change Value data to 1
    8. Click OK
  6. Reboot

This is the way to do it without downloading anything. The steps are in detail steps to help both experienced and non-experienced users.

Disclaimer : You should always backup your registry before editing your registry.

share|improve this answer
    
I dont have DWM folder in registry –  kilonet Oct 9 '12 at 9:01

The feature seems to be called Flip3D.

It seems that the key combination has been tied to the mouse actions probably with some preinstalled software as this is not enable in Windows by default.

However I found a solution to disable the feature, albeit a bit overkill but it should work.

Howtogeek explaination.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.