Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I performed a Full Back-up of my Windows 7 machine to an HFS harddrive, and could not recover from the harddrive after a format and reinstall because the system would not recognize the drive. The backup appeared as a filetree, not a .bkf file (when I viewed it in Mac OS X), and I moved the whole file tree to a file server communicating through Samba so that my machine could see the files.

After trying to run the advanced restore from the file server, I recieve error message as follows:

Windows was not able to load the selected backup for the following reason:
There is a problem with the backup catalog. Restore from a different backup
or create a new, full backup. (0x810000E3)
Verify that this location is valid and try again, or consider choosing a 
different backup.

I have tried (as was suggested in another forum) copying the MediaID.bin file from the root of the backup to the root (C:\) drive of my computer, with still the same error message.

share|improve this question

You must log in to answer this question.

Browse other questions tagged .