Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I made the big mistake of installing video capture software from NCH and afterwards noticed that besides installing (and trying to install) all kinds of crap I didn't want, without asking (including, ironically, the Ask Toolbar), it attempted to change my IE homepage to something else. I prevented this because Spybot notified me about what it was trying to do, and I denied permission for the registry change.

After this fiasco, I spent a good amount of time rooting NCH out of my machine, but one of its legacies was IE new tab creation. Now, instead of creating a new tab with an "about: blank" in the address bar, it creates a new instance of Gmail! Which is actually what I've set my browser's homepage to, but I want the "about: blank" back!

Anyone know how to fix this?

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted
  1. Go to Tools -> Internet options
  2. Under Tabs, click on Settings
  3. There's a setting called "When a new tab is opened, open:" which is currently probably set to "Your first home page"; change it to "A blank page"

enter image description here

share|improve this answer
    
Yes! Thanks -- I'm a brilliant professional programmer by day, and a complete idiot sometimes when it comes to normal-person tools. –  Cyberherbalist May 25 '12 at 10:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.