Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just downloaded a large file (the KyngChaos PostgreSQL package, an 8.5MB file).

In Chrome, it was downloading at less than 1KB/sec, and said it would take over an hour to arrive.

When I tried downloading it through wget, it downloaded at 60KB/sec and was ready in under a minute.

This is clearly an issue with Chrome rather than with my internet connection (I was running the two simultaneously), so what's going on?

I'm using MacOS Lion and Chrome 19.0.1084.52.

share|improve this question
    
Did you perform repeated checks (not downloading simultaneously) and averaged the speed? Otherwise your hypothesis about Chrome being slower can't really be verified. –  slhck May 25 '12 at 14:18
    
It's not a hypothesis, it's a problem report. –  Richard May 25 '12 at 14:36
    
Well, have you really tried it more than once? One time with Chrome only, with wget only, not simultaneously? Does it happen even if you try it multiple times? –  slhck May 25 '12 at 14:38
    
8.5MB is a large file...? –  Anonymous May 25 '12 at 15:08
    
The scenario you're describing sounds completely bizarre, maybe a freak occurrence. Has it happened again? Is it reproducible? –  Steve Bennett May 25 '12 at 15:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.