Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

As the title says, I can't seem to get Chrome to install extensions or scripts. I can seem to get extensions from the webstore to install, but nothing else seems to work. It just downloads a copy of the extension or script to my default download folder. I've tried to open the file directly in Chrome, but it just creates another copy of the file.

I've done a fresh install and tried all three channels and still came up with the same result. However, I tried a Chromium build and had no problems. Does anyone know what the issue could be?

share|improve this question
1  
Is your chrome directory in the default place under your Users folder or have you junctioned it off somewhere else? –  Paul May 26 '12 at 2:18
    
Yes, chrome is in the default directory with the other google programs. –  bbeadle May 26 '12 at 13:27

1 Answer 1

It was a bug, promptly corrected after a few days..For more details see chromium issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.