Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On OS X 10.7, I tried to install enlightenment via a fresh installation of Fink.

   cd /sw/bin
   ./fink install enlightenment
    Scanning package description files..........

Then nothing happens. Console shows the following error:

org.macosforge.xquartz.X11.stub:
launch_msg("CheckIn") IPC failure: Operation not permitted

...

Then I after installing XQuartz... I got this : could not determine XFree86 version number

Which might be fixed with the instructions from this blog: http://finkers.wordpress.com/2011/02/

http://finkers.wordpress.com/2011/02/

share|improve this question
    
How long did you wait? How many times did you try? Has Fink ever worked for you on this computer? –  Ƭᴇcʜιᴇ007 May 27 '12 at 17:27
    
@techie007 I waited about 30 mins so far, I tried 4 times. I ran init.sh and turned output up to maximum, after I did that I got the scanning pacakge message, before I didn't even get that. I've never used Fink before on this machine. I've never used Fink before now. –  patrickinmpls May 27 '12 at 17:29
    
Any interesting messages printed in Console.app? Maybe try a fink selfupdate and then installing again. –  slhck May 27 '12 at 17:48
    
@sihck good call on Console.app : org.macosforge.xquartz.X11.stub: launch_msg("CheckIn") IPC failure: Operation not permitted –  patrickinmpls May 27 '12 at 18:41
    
Did you install XQuartz correctly? Maybe try reinstalling from xquartz.macosforge.org/landing — seems like a very rare issue though. (btw, it's sLhck, with an L ;) –  slhck May 27 '12 at 18:52
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.