Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using GNOME 2.16 on Red Hat. I was doing some work in the Terminal and, by accident I entered a command that made the windows for all programs to be stuck to the top-left corner of the desktop with no easy way to disable it. I don't even know what command I entered. Does anyone know of a way to disable that?

share|improve this question

migrated from stackoverflow.com May 27 '12 at 22:27

This question came from our site for professional and enthusiast programmers.

1  
GNOME is not an OS. It's also not developed by Red Hat. – Fred Foo May 27 '12 at 22:28
    
When did he mean GNOME is an OS? Or that it was developed by Red Hat? Douche. – user84207 Sep 25 '13 at 9:25

This sounds like a temporary setting that may go away (go back to normal) when you reboot. Have you rebooted?

share|improve this answer
    
The OP might not even need to reboot. Try: pressing ctrl-alt-backspace to restart the X server or logout by another method, and then log back in. – Dan D. May 28 '12 at 4:12

You must log in to answer this question.